在VPS服务器上使用易路代理IP

最后更新于:2022-08-22 12:31:46

操作系统需求:

易路代理IP理论上可以在任何windows操作系统版本下使用:Win7/Win10/Win11,不过为了更好的体验建议Win10以上系统运行;

VPS服务器硬件配置需求:

对硬件的配置要求也不高,只要最基础的即可:CPU:2核 | 内存:2G | 磁盘空闲不少于2G;

如易路代理IP和VPS服务器上本机的浏览器连接,那么服务器的硬件需求不用太高;和VPS服务器上安装的其他软件连接时(安卓模拟器或者指纹浏览器等第三方软件),那么服务器的硬件需求相对就要提高。